Maniaradio Forums

Full Version: CATBKT puts the radio in direct transmission
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
CATBKT installed, but the settings do not match to my FT-897D ... When setting up and open the program, the radio is in direct transmission.
No more setting that I have not tried ...

Any tips please??

RIG: FT-897D
CAT: Made in House
S.O.: Win 7 Ultimate
USB to Serial Adapter: COM4

For use with the BBLOGGER.

Try this: go in COM configuration and put off RTS and DTR
I've tried all possible ways to configure the COM, and none of them decided ...
Uses catbkt version Alpha 22 and try to disable the smeter (click the SMeter button)
I'm using version ALPHA 22, and even disabling S METER, it is in direct transmission ... Does not work ...
You tested your interface with other cat programmes?
I have other users who use catbkt with the Yaesu ft897 without problems.

The interface is work very well with N1MM, HRD, WINTEST, and others soft with CAT...

Only in BBLOGGER with CATBKT it not work...


Carlos Alberto
I am sorry for the problem,
if possible, try another interface.